Select Menus, aka Drop-Down Menus, give your users the ability to choose from many options when inputing a value in a field (e.g. City, State, County, etc.).

To set up a Select Menu: 

  1.  Drag and drop the Select Menu field from the Specialty section. Once you've added the field to your form, you can even re-size it.

2. Next, you will need to pick a label for your Select Menu. This label will show on the completed PDF that is generated upon submission, but won't be visible to your end user. Then, you can add your options to the Options section. To separate your options, make sure to select Enter between each one. While longer options will move to the next line, it won't appear as two different options because you haven't selected Enter.

3. In the Live View, your users will have a compact menu of options to choose from.

Adding Values to Drop-Down Menu Options

You can add values to your drop-down menu so that these can be used in calculations on your form.

To add value to each of your Select Menu options:

  1. Select the gear to the right of the Drop-Down Field and choose More Options.

2. Once in the Advanced Field Settings, you will see a section labeled Select Calculations. Each value you add will be parallel to the Option it is associated with. For example, in the image below, the option "MD" has a value of "5" and the option "PA" has a value of "4".

3. Once you've saved the values, you will be able to start a calculation based off the values you've added to your drop-down menu.

If you are trying to add a Drop Down Select Menu to a Web Form then you can reference this article instead.

Did this answer your question?